Skocz do zawartości


Zdjęcie

MIO Cyclo


969 odpowiedzi w tym temacie

#961 maniek1974

maniek1974
  • Użytkownik
  • 10 postów

Napisano 03 styczeń 2017 - 10:07

Wchodzisz na http://service.mio.c.../MainFrame.aspx

Pliki do pobrania - > Cyclo -> Cyclo 315 i pobierasz CycloAgent;

http://szosa.org/gallery/image/771-ft/

Instalujesz i powinno działać. Ustawienia przesyłania i synchronizacji do sprawdzenia. Zachowywanie treningów, automatyczne wrzucanie do Stravy itd.

 

mam zainstalowanego cyclo agenta mio laczy sie z komputerem ale pozniej nic
 



#962 Cyklo Ziutek

Cyklo Ziutek
  • Użytkownik
  • 473 postów
  • SkądPuławy

Napisano 03 styczeń 2017 - 19:42

mam zainstalowanego cyclo agenta mio laczy sie z komputerem ale pozniej nic
 

A jak masz ustawione we właściwościach? Automatyczna synchronizacja i zachowanie treningu w urządzeniu?

dxricj.jpg



#963 maniek1974

maniek1974
  • Użytkownik
  • 10 postów

Napisano 03 styczeń 2017 - 21:49

A jak masz ustawione we właściwościach? Automatyczna synchronizacja i zachowanie treningu w urządzeniu?

dxricj.jpg

 

tak mam
 



#964 Cyklo Ziutek

Cyklo Ziutek
  • Użytkownik
  • 473 postów
  • SkądPuławy

Napisano 04 styczeń 2017 - 06:46

Może to kwestia systemu operacyjnego w PC. To, że 315 łączy się z komputerem, to pół sukcesu. System musi jeszcze rozpoznać urządzenie. U mnie na Windows 10 nie ma z tym problemu. Gorzej może być w starych systemach, np Windows XP (może potrzebować sterownika). Widać to na pierwszej zakładce CycloAgenta. Z tego co pamiętam, to pokazuje, że urządzenie nie jest podpięte do komputera.



#965 maniek1974

maniek1974
  • Użytkownik
  • 10 postów

Napisano 05 styczeń 2017 - 15:09

Może to kwestia systemu operacyjnego w PC. To, że 315 łączy się z komputerem, to pół sukcesu. System musi jeszcze rozpoznać urządzenie. U mnie na Windows 10 nie ma z tym problemu. Gorzej może być w starych systemach, np Windows XP (może potrzebować sterownika). Widać to na pierwszej zakładce CycloAgenta. Z tego co pamiętam, to pokazuje, że urządzenie nie jest podpięte do komputera.

 

dzieki bardzo za informacje odałem mio bo okazało sie ze nie ma mapy polskiej
 



#966 marcino

marcino
  • Użytkownik
  • 37 postów

Napisano 09 styczeń 2017 - 12:26

Tak jak kiedyś pisałem wystarczy zadzwonić do centrum serwisowego a nie siać różne "teorie"

 

MANIEK1974 kupił urządzenie "niewiadomego" pochodzenia które było ZAREJESTROWANE na innego UZYTKOWNIKA.

 

Poprzedni sprzedawca powinien wyrejestrować urządzenie lub nowy użytkownik powinien zadzwonić do serwisu celem WYREJESTROWANIA.



#967 DivisionBell

DivisionBell
  • Użytkownik
  • 91 postów
  • SkądSanok/Kolonia

Napisano 01 luty 2017 - 13:49

Witam, jest jakiś tańszy zamiennik uchwytu przed kierownicę do 505? Bo stówę dawać za taki kawałek plastiku to jakaś granda.



#968 laminat

laminat
  • Użytkownik
  • 31 postów

Napisano 01 luty 2017 - 13:57

Może ten ?  za 9$ są też po 28$ z aluminium

 

https://pl.aliexpres...7f-36456ec5f7db

 



#969 DivisionBell

DivisionBell
  • Użytkownik
  • 91 postów
  • SkądSanok/Kolonia

Napisano 01 luty 2017 - 14:02

Wygląda niezbyt pewnie, będę się musiał zastanowić co wybrać :)



#970 laminat

laminat
  • Użytkownik
  • 31 postów

Napisano 01 luty 2017 - 14:14

To wygląda sensownie, ale cena będzie około 100zł więc nie wiem czy ma sens.

 

https://pl.aliexpres...01e90b248&tpp=1

 

 





Dodaj odpowiedź