Skocz do zawartości


Zdjęcie

Cykanie W Sterach Canyona (Mimo Wymiany Łożysk)


6 odpowiedzi w tym temacie

#1 JHartman

JHartman
  • Użytkownik
  • 229 postów
  • SkądWarszaw

Napisano 03 październik 2020 - 17:36

Cześć panowie,

Mam kłopot że sterami w Canyonie. Przy mocniejszej jeździe w dolnym chwycie słuchać cykanie z dolnego łożyska. Po sprawdzeniu okazało się, że faktycznie łożyska miały trochę luzu więc wymieniłem je (o problemie ze znalezieniem samych łożysk Tange Seiki 4t5-5 już nie będę pisał, kupiłem całe stery IS22). Ale złożeniu wszystkiego problem nie znikną.

Górny korek dokręcam na 2.5Nm (zgodnie z zaleceniem producenta).

Bieżnia wygląda na mocno osadzoną na widelcu chociaż mam wrażenie, że gdy próbuję palcami dociskać do niej łożysko (widelec całkiem wyjęty z ramy) to czuję tam luz (tak jakby łożysko przechylało się na boki). Możliwe to, że bieżnia się wykrzywiła? Jeśli tak - czy w domowych warunkach (tj. bez specjalnych narzędzi) da się ją zdjąć i nałożyć nową?

Z góry dzięki i pozdrawiam,
Jarek

#2 lukaszzsch

lukaszzsch
  • Użytkownik
  • 390 postów

Napisano 03 październik 2020 - 19:15

Czy jesteś absolutnie przekonany, że to stery?

Umnie w bmc tez cykało w okolicy sterów, wymieniłem dolne łożysko i niestety nic się nie poprawiło.

Całość ucichła w chwili gdy zamontowałem di2 i wywaliłem sztywne pancerze przerzutek.

#3 JHartman

JHartman
  • Użytkownik
  • 229 postów
  • SkądWarszaw

Napisano 03 październik 2020 - 20:06

Tak, dzisiaj robiłem inspekcję ze mną na rowerze na trenażerze i drugą osobą słuchającą. Bez wątpliwości, wskazała dolne łożysko w sterach.

Pozdrawiam,
Jarek

#4 piotrkol91

piotrkol91
  • Użytkownik
  • 1697 postów
  • SkądBrzesko

Napisano 05 październik 2020 - 21:20

To w sumie ciekawe, bo ostatnio kolega miał podobny problem z cykaniem z okolic sterów w canyonie - a przynajmniej tak obstawialiśmy po wsłuchaniu się. Gdy naprawy tamtych okolic nic nie dały zaczęła się zabawa w szukanie po całym rowerze - suport, pedały, bloki w butach, linki, zaciski kół, siodełko, przerzutka tylna, piasty, bębenek. W akcie desperacji on i serwisant wyciągnęli sztycę i nasmarowali pastą do karbonu bo była dość sucha.
Przeszło.

 

Karbonowe rowery mają to do siebie, że są doskonałe w przenoszeniu dźwięków. Nie mówię, że i tym razem tak jest, ale warto wziąć to pod uwagę :D



#5 Marcin321

Marcin321
  • Użytkownik
  • 1362 postów
  • SkądWarszawa

Napisano 05 październik 2020 - 22:20

Skoro słychać tylko w dolnym chwycie to raczej nie sztyca :( Ale wcale bym nie wykluczał górnego łożyska sterów, warto też sprawdzić mostek.

Jarek - możesz pokazać zdjęcia jak wygląda bieżnia i jak na niej leży łożysko?

Nie masz luzu w osadzeniu łożyska w ramie?

#6 Chikushou

Chikushou
  • Użytkownik
  • 606 postów
  • SkądOstrów Wlkp.

Napisano 06 październik 2020 - 07:56

Polecam sprawdzić czy łożysko piasty jest dobrze dokręcone, a w drugiej kolejności spróbować inny szybko zamykacz. Miałem podobny problem, też myślałem ze to łożysko w sterach a problem okazał się dużo bardziej banalny (bo sprawdzenie czy łożysko nie jest luźne i ewentualna zamiana szybko zamykacza to maksymalnie 5 minut roboty).



#7 JHartman

JHartman
  • Użytkownik
  • 229 postów
  • SkądWarszaw

Napisano 06 październik 2020 - 21:19

Co do lokalizacji dźwięku to na 100% nie miałem wątpliwości - tak jak napisałem: jedna osoba siedziała na rowerze a druga przykładała ucho do ramy

W akcie desperacji obkleiłem bieżnię taśmą izolacyjną, na to poszła standardowa uszczelka a późnej łożysko. Na razie (po dwóch jazdach) jest cicho ale nie zdziwię się jeśli jutro problem wróci

Zdjęcia nie zrobiłem ale to mniej więcej tak wyglądało:

30b7aecdf02858ed6b14c9c095a3df84.jpg

Na zdjęciu powyżej brakuje uszczelki.

dda5fd1a09770733dc39a1204ff172c6.jpg



Dodaj odpowiedź