Skocz do zawartości


Zdjęcie

Garmin Edge


6197 odpowiedzi w tym temacie

#6181 Feltf95

Feltf95
  • Użytkownik
  • 49 postów

Napisano 16 maj 2018 - 12:40

zamiast power banku testuję ładowanie 820 z telefonu z którym jeżdżę.

naładowanie 10% 820 to spadek w telefonie niecałe 5%

oczywiście przy wyłączonym edge 820. 

czyli jakiś tam backup jest. a kabelek zmieści się do torby podsiodłowej.

Jeszcze sprawdzę zużycie energii przy wyłączonym bluetooth'ie w 820.

Z firmwarem 9.0 jest trochę dziwnych zachowań 820 - to co napisałem parę postów

wyżej, że po jakimś czasie przy włączonej funkcji energy saver przestaje wygaszać

monitorek. Reszta dziwot opisana jest również na oficjalnym forum garmina.

Fakt, że firmware 9.0 upodabnia 820 do 1030 z wyświetlaniem niektórych rzeczy,

ba nawet na sms'y można odpisywać - są gotowce nawet po polsku.

Zapewne niektórym to się spodoba.

 



#6182 Prozor

Prozor
  • Użytkownik
  • 4857 postów
  • SkądSulęcin

Napisano 16 maj 2018 - 13:02

W E1030 wygaszanie działa normalnie, choć szczerze mówiąc nie wiem czy w ogóle jest sens tego używać poza ekstremalnymi potrzebami (musiałbym sprawdzić ile będzie rejestrować w tym trybie w teście "parapetowym") bo wieczorem zużycie energii z podświetleniem automatycznym (automat działa o wiele lepiej niż w e1000) wynosiło od 8% do 6,3%.

 

Odpowiedzi sms (na rozmowy przychodzące i nieodebrane też?) to dobra funkcja. Można wysłać komunikat np. "jadę rowerem, oddzwonię" - te zdefiniowane gotowce można przerobić edytując plik językowy, aczkolwiek po aktualizacji tego pliku trzeba będzie pamiętać o ponownej przeróbce. No chyba, że "gotowce" są wystarczające...


Focus Izalco ::::Powered by SRAM REDTM      24-d4e1077f23de8150b93d6b38a42ed7c3.png    GarminConnect.png

                                                                                     Grupa Forum na Garmin Connect


#6183 Freezyear

Freezyear
  • Użytkownik
  • 28 postów

Napisano 16 maj 2018 - 20:11

Od jakiegoś czasu Garmin wylicza mi chore ilości spalonych kalorii, mniej więcej 10x więcej. Co ciekawe po eksporcie danych do Stravy i Endomondo w pierwszym są prawidłowe wartości natomiast w Endomondo również jest 10x więcej. Spotkał się ktoś z takim problemem i co zmienić żeby to wyprostować? 😀


Wysłane z iPhone za pomocą Tapatalk

#6184 Jaca911

Jaca911
  • Użytkownik
  • 156 postów

Napisano 18 maj 2018 - 11:29

Miałem podobnie, tylko, że 10 razy mniej niż powinno. Endo przepisuje wszystkie wyniki z connecta, a strava liczy sama.
Zmieniłem czujnik pulsu z Chińczyka na adidasa i wszystko wróciło do normy.

#6185 Freezyear

Freezyear
  • Użytkownik
  • 28 postów

Napisano 18 maj 2018 - 14:09

Tyle ze ja bez pulsometru jeżdżę... na razie szukam w ustawieniach, może cis się przestawiło gdzieś...


Wysłane z iPhone za pomocą Tapatalk

#6186 Jaca911

Jaca911
  • Użytkownik
  • 156 postów

Napisano 18 maj 2018 - 14:33

Wzrost, masa, wiek?

#6187 Prozor

Prozor
  • Użytkownik
  • 4857 postów
  • SkądSulęcin

Napisano 18 maj 2018 - 14:52

Nawet z pulsometrem wyliczanie kalorii jest mało dokładne, a bez tego to już w ogóle wróżenie z fusów. Ale 10x to faktycznie szukaj w parametrach użytkownika. Najlepiej wylicza się z pomiaru mocy, proste przeliczanie kJ.


Focus Izalco ::::Powered by SRAM REDTM      24-d4e1077f23de8150b93d6b38a42ed7c3.png    GarminConnect.png

                                                                                     Grupa Forum na Garmin Connect


#6188 big75

big75
  • Użytkownik
  • 1151 postów
  • Skądpolska

Napisano 18 maj 2018 - 20:44

 

 

Z firmwarem 9.0 jest trochę dziwnych zachowań 820

Garmin w przypadku 820 zajmuje się  jak dla mnie ....,,pierdołami'' a nie potrafi rozwiązać wk....cego problemu z niewłaściwym nachyleniem . 

 

Jak droga nagle idzie  ostro w górę powiedzmy z 0 na 15% cz z 7 na 20% to na wyświetlaczu mamy natychmiast  0% i to nie przez chwilę ale przez ładne kilka minut, aż Garmin w końcu coś załapie. W 520 czy w 1000 nie ma takich cyrków.

 

( Taki konkretny przykład podjazd na Karkonoską  od Borowic -punkt- skrzyż  z drogą do Przesieki przed właściwą stromizną czyli ostatnimi 4 km.-tam jest właśnie skok  z ca 8% na ponad 20% Te 15-20 % ciągnie się przez 1 km a na Garminie caly czas 0%. Jakby ktoś miał możliwość proszę sprawdzić bo może akurat mój egzeplarz jakiś feralny)

 

Bateria rozladowywanie 820  to też dziwna sprawa



#6189 Feltf95

Feltf95
  • Użytkownik
  • 49 postów

Napisano 18 maj 2018 - 21:16

u mnie nie ma dużo górek ale fakt, w moim 820 

wskazania nachylenia są ze sporym lagiem.

Może zrób tak jak @Prozor pisał - sprawdź 

dziurkę od baro, przedmuchaj może ją.

Ja jeżdżę z osłoną gumową.

A być może jest to wina słabego procesora

w 820, że takiego laga wszystko ma.

Ostatnio bawiłem się która mapa prócz garminowskiej

załadowanej w liczniku najlepiej rutuje trasę -

wyszło OSM routable, nie pcha na autostrady i ekspresówki :).

 



#6190 big75

big75
  • Użytkownik
  • 1151 postów
  • Skądpolska

Napisano 19 maj 2018 - 08:01

u mnie nie ma dużo górek ale fakt, w moim 820 

wskazania nachylenia są ze sporym lagiem.

 

Znaczy się generalnie wskazania są OK  z tym że musi być stabilny podjazd powiedzmy  wahnięcia nie przekraczają +-5-10% .,wtedy u mnie nawet nie ma jakiegoś specialnego,,lagu''.

 

Dopiero jak jest duży przeskok nachylenia  wtedy automatem wyskakuje 0% i jest blokada na co najmniej dobre kilka minut , Nie sądzę żeby dziurki baro miały wielki na to wpływ ( bardziej soft, procesor....nie wiem)-ale sobie sprawdzę bo też mam tę gumową osłonę.



#6191 Feltf95

Feltf95
  • Użytkownik
  • 49 postów

Napisano 19 maj 2018 - 08:51

chyba wiem co masz na myśli,

miałem kilka wzniesień niewielkich następujących po sobie

to z ciekawości chciałem zobaczyć ile % mają. ok pierwsze pokazuje,

zjeżdżam kawałek prostego jest 0% i następna górka.

Pokazywało cały czas 0% dopiero kiedy zacząłem zjeżdżać to coś tam pokazało.

Moim zdaniem to jednak procesor nie wyrabia w 820.

Z nawigacją kiedyś tak miałem, że przez ponad 10 minut nie odświeżał

mi obrazu mapy z trasą, zrobił się mały kwadracik z obwódką

białego pola nieodświeżonego. Reszta rzeczy działała.

 



#6192 Jaca911

Jaca911
  • Użytkownik
  • 156 postów

Napisano 19 maj 2018 - 12:01

Bez nawigacji, jazdy po śladzie też są te problemy? Czy tylko gdy procesie bardziej obciążony?

#6193 big75

big75
  • Użytkownik
  • 1151 postów
  • Skądpolska

Napisano 19 maj 2018 - 14:11

Nawigacja-tak jakby nie było znaczenia..

 

( czasem kreśłę śład i kopiuje go do Edge 820 potem klikam ,,JEDZ'' tylko po to żeby go widzieć na mapie- ale strzałki,jakieś komunikaty  mam wszystko wyłączone .  czasem jadę bez śladu i jest tak samo czyli 0%)

 

Fakt jest taki, że prawie zawsze mam włączony ekran mapy z 2 polami danych , resztę wskaźników mam na ROX11 ,który też jest na kierownicy.



#6194 Feltf95

Feltf95
  • Użytkownik
  • 49 postów

Napisano wczoraj, 07:58

taka mała analiza zużycia baterii dla

jazd 

1. bluetooth on, GPS+Glonas 

od naładowania do końca jazdy zostało 40%

czas działania 820 6h11m

164km

Załączony plik  01_BL_OFF.png   77,38 KB   14 Ilość pobrań

 

Załączony plik  03_BL_OFF.png   151,15 KB   14 Ilość pobrań

 

2. bluetooth off, GPS

od naładowania do końca jazdy zostało 52%

czas działania 820 5h20m

152km

Załączony plik  02_BL_ON.png   113,16 KB   14 Ilość pobrań
 
Załączony plik  04_BL_ON.png   172,08 KB   14 Ilość pobrań
 
 
trasa w zasadzie ta sama, przez las itp. Firmware 9.0 w obu przypadkach.
Jak widać powyżej, to według mnie, nie ma różnicy
czy BL jest WŁ czy WYŁ.
 


#6195 montell81

montell81
  • Użytkownik
  • 325 postów

Napisano wczoraj, 08:40

E520 w mocno zadrzewionym terenie potrafi gubić gps (rzadko) ale często niedokładność śladu może sięgać nawet 30-40 metrów.
Który system w takich warunkach jest precyzyjniejszy: czy samo gps czy gps + glonass?

#6196 Chikushou

Chikushou
  • Użytkownik
  • 141 postów
  • SkądOstrów Wlkp.

Napisano wczoraj, 20:44

Ktoś poleca jakiś fajny uchwyt na wysięgniku do garmina edge 820? Tak w ogóle rozglądając się po allegro etc. widzę, że niektóre uchwyty nie mają niby w opisie kompatybilności np. 820, to po prostu błąd czy jest jakiś inny typ mocowania? 

PS. Chciałbym wydać mniej niż 100 PLN :)



#6197 Prozor

Prozor
  • Użytkownik
  • 4857 postów
  • SkądSulęcin

Napisano wczoraj, 21:05

Każdy będzie pasować, aczkolwiek te najtańsze dość szybko się wycierają i potrafią grzechotać - wypiąć się nie wypnie, bo nawet wytarty ząbek trzyma.

 

 

 

taka mała analiza zużycia baterii

 

Właśnie robię test "parapetowy" Edge 1030, wyłączony BT bo na ogół jest poza zasięgiem telefonu, bez podświetlenia, rejestracja GPS+Glonass, kilka pól IQ. Po 8,5h pozostaje 70% akumulatora. Szacowany czas działania jeszcze 17h. No ładnie - doba pracy bez wyłączania ekranu, choć bez podświetlenia. 

 

Przy okazji sprawdziłem działanie ekranu dotykowego po ochłodzeniu do temperatury lodówkowej, znaczy ok. 4-5*C. Nie widzę różnic, w rękawiczkach nawet nie zmieniałem czułości ekranu, działa tak samo jak w wyższej temperaturze, czyli tragedii nie ma, ale szału też nie ma, kciuk działa lepiej od palca wskazującego, widocznie większa powierzchnia ma znaczenie. Do zamrażarki wkładać nie będę, zresztą podczas mrozów na ogół nie jeżdżę. Widocznie jednak ostatnia aktualizacja coś dała... Tak czy siak pilot większość problemów z obsługą ekranu rozwiązuje...


Focus Izalco ::::Powered by SRAM REDTM      24-d4e1077f23de8150b93d6b38a42ed7c3.png    GarminConnect.png

                                                                                     Grupa Forum na Garmin Connect


#6198 Feltf95

Feltf95
  • Użytkownik
  • 49 postów

Napisano dziś, 06:58

@Prozor

baterią oraz obciążeniem procesora w 1030 bym się nie przejmował.

Większy gabaryt, większa bateria.

Obserwowałbym wyświetlacz czy nie będzie miał tej samej

przypadłości co w 820 - czyli tzw "halo", przebarwienia.

 

btw

wczoraj zrobiłem 174km ponad 6h26m uzywania 820,

baterii zostało 27%. 

odpalam dzisiaj 820 - a tam pokazuje poziom baterii 43%.

Z tym firmwarem 9.0 to drugi raz zaobserwowalem coś 

tego typu.

Aha zimą w mrozy jeszcze tak bywało, że kończąc jazdę 

zostawało x% a po kilku godzinach w ciepłym było xx% -

no ale w tym przypadku to naturalne.

:roll:





Dodaj odpowiedź